Of bites, heat waves and plugins!

Gah, it’s been a week, can you believe it? It’s been a horror week really… we’ve had 37+ degrees (celcius) every day and well I haven’t had the slightest inclination to post or be in the vicinity of the computer for that matter. Luckily we had a drastic change today and it’s more that bearable, it’s lovely in fact!

There was so much in the week that was last. On the first day I was out on my nightly (except last week… I think I did it once!) walk minding my own business when I turn a corner and there is a cute little dog! It comes running for me and I think “aww, cute!” until it bit me that is!! Luckily it was only small and didn’t break the skin but I was still kinda annoyed… the owner didn’t even apologise *shakes fist*

Other things happened, obviously, but my brain kind of just blanked! I did, however, finally buy my Batman book today. Batman: Murder at Wayne Manor for much less than retail YAY! The cover is cool enough in itself but I’m excited too read it.

One thing I must ask my readers is this… at random times I’m unable to log into my WordPress. FF gives me an error that says it stopped trying to load WP because it was getting stuck in a loop. The only way to fix this is logout of WP (yes, it still logs me in although I can’t view anything), rename all of my plugins and try again. This then allows me to login and I can change the plugin names back and they work as if I never changed anything at all.
Any ideas on what would cause it or what I could do to fix it?

3 comments

  1. Mara says:

    Aww I hate cold weather as well. Seeing how I live in LA and my natural habitat is always hot and humid lol. That sucks about the doggie ๐Ÿ™ I never knew a small doggie to bite!! Grr*

    As far as your wp delima goes in FF I get lil messages like that always ( I thought my computer was being stupid), I usually just refresh and everything works as its supposed ot ๐Ÿ™ You can clear out your cache and old history files too and see if that helps any.

  2. Melissa says:

    i still say you should have bit that dog back ๐Ÿ˜›

    as for the loop, it's either one of your newly installed wp-plugins causing it or there's an error in your backend. Uninstall any newly installed plugins then refresh your site, then re-install them one at a time doing a one over on your site after each new install. when you spot an error (the error) you'll know which one is causing it.

    If that doesn't help reinstall all of them, wait for the error to occur and shoot an email to your hosts support team, they'll find the error causer for you. I've had to do that plenty of times!

  3. Amber says:

    I agree with Melissa. Since the new WordPress update came out, you should install that, then slowly add back your plugins until your log in page breaks. Then you’ll know which plugin it is.

    Good luck.

Leave a Reply